AI Evaluations Missing

Incident Report for BloomBoard Status Page

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 21:04 UTC

Monitoring

All submissions have been reviewed and the data is updated. We will be monitoring these submissions to ensure no user updates create incorrect statuses.
Posted Oct 31, 2025 - 19:00 UTC

Update

We are going through submissions one by one to ensure each person gets set correctly and are ~1/2 way done.
Posted Oct 31, 2025 - 18:31 UTC

Update

There are 3 submissions that failed to go through AI. Roughly 60 submissions could be affected, though resubmissions were affected more severely as it set the data in an incorrect state.
Posted Oct 31, 2025 - 17:04 UTC

Update

We are continuing to investigate this issue.
Posted Oct 31, 2025 - 17:02 UTC

Investigating

At 6:38am Pacific we received a report that a submission they received was incomplete. After some investigation, we found that some AI evaluations were incorrectly set as a result of a deployment yesterday.
Posted Oct 31, 2025 - 13:45 UTC
This incident affected: my.bloomboard.com.